Ставим iPhoto на оригинальный iPad

Featured6Вчера Apple объявила о появлении iPhoto на iPad – новое приложение на iOS, которое совместимо только со вторым и третьим поколением iPad. Так ли это? После экспериментов с новым приложением, мы выяснили, что iPhoto, на самом деле, можно установить и на первое поколение плантеша iPad. Для этого Вам даже не нужно делать джейлбрейк вашей драгоценной таблетки и этот процесс не займет слишком много времени. Как это сделать, мы расскажем Вам на этом уроке далее.

Прежде всего, скачайте iPhoto через iTunes на вашем компьютере. Вы можете приобрести и загрузить приложение за $4.99. Затем скачайте программу настройки iPhone (iPhone Configuration Utility) на официальном сайте Apple (доступна как в Windows, так и в OS X).

Промо код на iphone в екатеринбурге

Далее, подключаем оригинальный iPad к компьютеру и синхронизируем его iTunes. После того, как он закончил синхронизацию, запускаем утилиту конфигурации iPhone и переходим в раздел “Приложения” на вкладке в левой части утилиты.

Нажмите кнопку “Добавить” (в верхней части окна), и найдите новое приложение iPhoto. Пользователи Mac могут найти свои приложения в “Музыка/iTunes/Приложения для мобильных устройств” (“Music/iTunes/Mobile Applications”).

110

Как только вам удалось найти приложение вы должны добавить его на первое поколение iPad. Для этого щелкните на имя своего iPad в левой панели и после этого перейдите на вкладку “Приложения”.

2

Далее ищем приложение iPhoto в списке и нажимаем на кнопку “Установить”. Ждем несколько минут и iPhoto будет установлена ​​на вашем iPad первого поколения.

Важно. В следующий раз при синхронизации с iTunes, вы получите сообщение об ошибке в котором утверждается, что ваш iPad не имеет права использовать приложение iPhoto – единственный способ обойти эту ошибку нажать кнопку “Отмена”. Если вы нажмете «Не авторизовать” iPhoto будут удален с вашего iPad и вам придется повторить все сначала.

31

Кроме того, этот метод также работает с официальным приложением iMovie от Apple.

i-ekb.ru
Добавить комментарий

Нажимая на кнопку "Отправить комментарий", я даю согласие на обработку персональных данных.

  1. Виктор

    Спасибо, попробую. iMovie, кстати, и так теперь официально можно поставить – добавили поддержку.

    Ответить
  2. Дмитрий Ремезов

    Сергей, да

    Ответить
  3. Сергей

    Нужна 5.1 обязательно?

    Ответить
  4. Hudik

    Круть, скажите, а с 3GS такое прокатит?

    Ответить