Перейти к содержимому


- - - - -

Проблема Восстановление Ipad 2


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 5

#1 hugnka

hugnka

    Новичок

  • Пользователи
  • 3 сообщений
  • Город:Abidjan

Отправлено 02 Апрель 2014 - 10:45

Привет всем сообществом. Простите, но у меня есть серьезная проблема с моим Ipad 2 WiFi 32 IOS 4 Гига. На самом деле, когда я подключен к Itunes, он предложил мне повышение класса, чтобы переключиться на IOS 7.1. Я скачал прошивку с Itunes. Установка протекает нормально и когда или IPad перезапускает, он висит на Apple Itunes и отображает сообщение об ошибке сказав Itunes: Itunes не смогли подключиться к этому Ipad неизвестной ошибки 0xE8000084. Я не знаю, что делать. Помоги мне, пожалуйста.
Спасибо заранее за любую ответ.

#2 pharaon

pharaon

    Apple в Екатеринбурге

  • Главный
  • 13 998 сообщений
  • Город:Екатеринбург

Отправлено 02 Апрель 2014 - 12:41

Не отключай тело от компа.
  • Выйди из iTunes
  • Убей в задачах все процессы со словом Apple, в том числе и AppleMobileDeviceHelper.exe
  • Иди в Start > Run, напиши там "%ProgramFiles(x86)%\Common Files\Apple\Mobile Device Support\AppleMobileDeviceHelper.exe" и жми ок.
  • Открывай iTunes и пробуй снова.

Изображение

#3 pharaon

pharaon

    Apple в Екатеринбурге

  • Главный
  • 13 998 сообщений
  • Город:Екатеринбург

Отправлено 02 Апрель 2014 - 12:42

ну и еще можешь тут почитать http://support.apple.com/kb/TS3221
Изображение

#4 hugnka

hugnka

    Новичок

  • Пользователи
  • 3 сообщений
  • Город:Abidjan

Отправлено 02 Апрель 2014 - 15:15

Здравствуйте и спасибо за Ваш ответ.

На самом деле, когда я делаю то, что вы скажите, это всегда та же ошибка появляется 0xE8000084 сообщение.

После некоторых исследований, вот некоторая информация, которую я получил на сидячей из Apple.
"Перед тем, как обновить iPhone, IPad или IPod Touch с прошивкой 4 к прошивкой 5 или более поздней версии, необходимо сначала удалить и восстановить ваше устройство." можно ознакомиться здесь
http://support.apple...iewlocale=en_US
Я также помню, что моя камера была в IOS 4, прежде чем я продолжить обновление, и я не делал то, что он говорит, что Яблоко сообщение. Вдруг мой IPad является непригодным для использования в данный момент.Спасибо за любые будущие предложений

#5 Vladimir

Vladimir

    Активист

  • Пользователи
  • 322 сообщений

Отправлено 03 Апрель 2014 - 11:58

hugnka что то непонятно что вы написали


#6 hugnka

hugnka

    Новичок

  • Пользователи
  • 3 сообщений
  • Город:Abidjan

Отправлено 04 Апрель 2014 - 15:48

Спасибо, я хотел бы знать, если есть решение моей проблемы. Заранее спасибо




Количество пользователей, читающих эту тему: 1

0 пользователей, 1 гостей, 0 анонимных