Перейти к содержимому


iMac late 2012 Проблема со звуком (HELP)


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 3

#1 WordPress

WordPress

    Участник

  • Пользователи
  • 83 сообщений
  • Город:Екатеринбург

Отправлено 28 Февраль 2013 - 20:35

Пропал звук

#2 WordPress

WordPress

    Участник

  • Пользователи
  • 83 сообщений
  • Город:Екатеринбург

Отправлено 28 Февраль 2013 - 20:36

Всем привет! Не давно случилась такая ситуация, что покопавшись в файлах системы не чайно был удален драйвер звуковой карты и теперь мой iMac отказался воспринимать встроенные динамики.

Вот в итоге что получилось:

Изображение

Изображение

Когда регулируешь громкость появляется такая штука:

Изображение

А вот вроде как и сама модель звуковой карты:


Intel High Definition Audio


Если кто знает, прошу, помогите! Не могу без звука! :)
Заранее благодарен за помощь.

#3 pharaon

pharaon

    Apple в Екатеринбурге

  • Главный
  • 14 010 сообщений
  • Город:Екатеринбург

Отправлено 28 Февраль 2013 - 21:45

Восстанови то что стер чем-нить типа Disk Drill и кинь обратно. меня эта прога уже кучу раз выручала.
Изображение

#4 WordPress

WordPress

    Участник

  • Пользователи
  • 83 сообщений
  • Город:Екатеринбург

Отправлено 01 Март 2013 - 08:56

Просмотр сообщенияpharaon (28 Февраль 2013 - 21:45) писал:

Восстанови то что стер чем-нить типа Disk Drill и кинь обратно. меня эта прога уже кучу раз выручала.

Спасибо за ответ, короче я все сделал обратно таким образом... У меня прям в моем диске была папка, что-то либо бек-ап резерв, там лежал этот сам дриайвер, его я установил через kext utility, перезагрузка и все! Звук есть)

Но у меня есть еще одна проблема с фотопотоком на моем iPhone. Посмотри может знаешь в чем проблема, а то я уже измучился.

http://forum.i-ekb.r...t=0




Количество пользователей, читающих эту тему: 1

0 пользователей, 1 гостей, 0 анонимных