Перейти к содержимому


Blackscreen macbook pro 15 2010


  • Авторизуйтесь для ответа в теме
В этой теме нет ответов

#1 Apxutektop

Apxutektop

    Новичок

  • Пользователи
  • 1 сообщений
  • Город:Ханты-Мансийск

Отправлено 28 Январь 2014 - 08:23

Здравствуйте. Вот и у меня объявилась эта проблема. Все случилось когда я решил расширить раздел bootcamp. Была у меня Mac OS и Windows совместно. и все прекрасно работает. но стало не хватать на разделе bootcamp места. или решил я заняться переустановкой. диск к сожалению затеряны. Для установки mac os использовал 10.7.4 версию(но так то я и на том, что было обновлял систему и нормально все было). скажу, что диск на 1тб установил. только не кидайте в меня камни, но хотел оставить только windows на mac. несложными манипуляциями установил сначала mac os 10.7.4, потом refit. потом удалил mac os и установил windows и linux. и потом через некоторое время начала наблюдаться картина, что в windows начал падать видеокарты(при просмотре виде на youtube). опытным путем было определено, что это случается когда он задействует аппаратное ускорение видеокарты( так как когда снимаешь галочку на аппаратном ускорении все работает). и в играх тоже самое. фишка в том, что до того как всю эту канетель я затеял, игра шла нормально. ситуацию описать сложно, но попробую(это вообще желательно видеть) вот запускаю я игру(world of tanks). нажимаю на кнопки настроек, задач. все нормально. как пролистываю список танков, вылетает и пишет драйвер был успешно восстановлен. еще к примеру если зайти и не пролистывать, а начать играть, то он это дает. но в какой то момент снова вылетает. что я только не пробовал. и обратную схему вернул. mac os + windows. пробовал и версию 10.6.3, 10.8, 10.9. и bootcamp начиная с версии 3.1 и до 5. Ну если кто-нибудь знает об этой проблеме и читал форумы, то в курсе, что обычно проблема начинается после установки mac os 10.7 и она происходит в самой операционной системе mac os. но у меня же это происходит только в windows. пытался я произвести эту проблему в mac os, но не получилось. у меня даже получилось играть нормально в parallels на винде. тоесть в данном случае ничего не вылетает. в итоге у меня складывается теория, что это каккая-то программная ошибка. то ли драйвер нужен с диска, который в комплекте шел. то ли может стал неправильно эмулироваться биос windows. и это не дает доступ к каким то функциям




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных