Apple напоминает, что macOS High Sierra не поддерживает 32-битные приложения

Компания Apple сегодня начала рассылать письма клиентам, которые продолжают использовать старые 32-разрядные версии своих приложений на компьютерах Mac, что эти приложения не будут работать в новой версии ОС macOS High Sierra. В частности, рассылка коснулась пользователей Logic Studio и Final Cut Studio. Apple рекомендует пользователям обратить внимание на совместимые приложения Logic Pro X и MainStage 3. Напомним, что финальная версия macOS High Sierra выйдет осенью.


Купить iPhone , Macbook Pro , iMac , Чехлы и iPad, в Екатеринбурге
по отличным ценам вы можете в магазине i-ekb:Store.

  • Новости
  • |
  • Время: 12:00 / 24.08.2017
  • |
  • Просмотров: 522

2 комментария

Дмитрий:

20:02 / 24.08.2017

Не могу поверить в этот бред. У меня много старых игр 32-битных, которые никто обновлять не будет. Стим тоже 32-битный, кстати. Но его хотя бы обновят. Есть программы старые, которыми я пользуюсь. Я понимаю они бы архитектуру процессоров сменили. Но сейчас тупо программное ограничение приходит. Это же компьютер. На нем должно все запускаться на всякий случай.

мошнарь:

21:01 / 24.08.2017

буй пускай саснут я остоюсь с виндой ХР 8) 8) 8) :evil: :evil: :evil: :evil: :love: :love: :love: :love: :love: :love: :love: :love: