Yahoo больше не будет поддерживать свои сервисы на старых устройствах Apple

Yahoo сегодня объявила о том, что больше не будет поддерживать некоторые свои сервисы на старых устройствах Apple. В частности, это относится к приложению Yahoo Mail на старых версиях iPhone, iPad и iPod touch. Станет невозможна и синхронизация контактов на Mac с устаревшей операционной системой. Произойдет все это уже 15 июня и Yahoo Mail будет поддерживаться только на устройствах с iOS 5 и выше. На Mac отчетной точкой стала OS X Lion 10.7.


Купить iPhone , Macbook Pro , iMac , Чехлы и iPad, в Екатеринбурге
по отличным ценам вы можете в магазине i-ekb:Store.

  • Новости
  • |
  • Время: 14:00 / 05.06.2015
  • |
  • Просмотров: 390

Пока нет комментариев