Владельцам iPhone 4s, не стоит обновляться на iOS 8

До выхода финальной версии iOS 8 остается всего несколько минут и ребята из Ars Technica выступают с последним предупреждением. Касается оно владельцев смартфонов iPhone 4S, которые могут получить много проблем после обновления на последнюю яблочную прошивку. Издание выяснило, что iOS 8 на iPhone 4s работает крайне медленно и это заметно скажется на работе приложений.

Например, холодный старт аппарата займет 39,8 сек, вместо 36,4, Safari затребует 2,16 секунд, против 1,25 и так далее. Издание рекомендует владельцам iPhone 4S дождаться ближайшего обновления прошивки, которое, возможно, решит эти вопросы, по крайней мере частично.


Купить iPhone , Macbook Pro , iMac , Чехлы и iPad, в Екатеринбурге
по отличным ценам вы можете в магазине i-ekb:Store.

  • Новости
  • |
  • Время: 22:40 / 17.09.2014
  • |
  • Просмотров: 12,695

14 комментариев

А как думаете iPad2 стоит обновлять до iOS8?

Dmitry:

23:00 / 17.09.2014

А я об этом уже писал. Тупит по страшному при этом телефон чистый

oqee:

23:11 / 17.09.2014

А что на счет iPad 3? Вообще есть что-то в новой ос ради чего можно обновляться?

iOlegOS:

23:56 / 17.09.2014

А что на счет iPad 3? Вообще есть что-то в новой ос ради чего можно обновляться?

ничего нового вообще в этой ОС. Эппл ее для галочки выпустила.. Традицию чтоб не нарушать. Я поставил на айпад3 – доволен

Dmitry:

00:08 / 18.09.2014

iOlegOS, то есть не тупит?

Андрей:

00:14 / 18.09.2014

Тупо развод на покупку новых устройств, эпл – такой эпл…(((

iOlegOS:

00:25 / 18.09.2014

iOlegOS, то есть не тупит?

пользуюсь с первого дня выхода ГМ – работает ЛУЧШЕ чем 7ка. Тестил все абсолютно. Но не обновлял а восстанавливал

oqee:

01:14 / 18.09.2014

Обновил iPad 3, примерно так же как ios 7.1 работает, особой разницы нет, все равно все фишки доступны только в новых устройствах, угнетает отсутствие Blur эфекта в системе, с ним как то пободрее интерфейс выглядит. С другой стороны что-то же должно заставлять нас покупать устройства раз в год или хотя бы в 2 года)))))

ViES:

01:44 / 18.09.2014

эппл-эппл… лично я доволен своим 4s более чем, его диагональю и дизайнерским исполнением(на мой взгляд самый лучший дизайн), мне полностью хватает мощности устройства для всех моих нужд и менять аппарат просто не вижу смысла :)

sniks:

10:46 / 18.09.2014

Хотелось обновить, а тут нате. В прочем, ожидаемой: нужно же как-то толкать новые аппараты)

Dmitry:

10:49 / 18.09.2014

iOlegOS,
Понял! Спасибо! Нужно попробовать восстановить и 4s, может лучше станет ;)

сергей:

12:38 / 18.09.2014

Добрый день.
ВНИМАНИЕ!!!
Не обновляйте на 4S и 5, только что смотрел ничего нового кроме искусственного торможения не добавилось.
Сам факт невозможности вернутся на предыдущую прошивку подтверждает сей факт.
Сделано это намерено, это бизнес ничего с этим не поделаешь.
Это везде и в компьютерах и в автомобилях, удивляться не стоит.

Можете продлить жизнь телефона и нервы себе сохранить – не меняйте прошивок.
При переходе на 7 так упоролись все 4 теперь очередь 4S и 5
Комменты типа «У меня все нормально обновляйтесь» – Трольские =)))
Всем удачи,

semaletar:

13:40 / 18.09.2014

Бог ты мой! Как можно обновить или восстановить так, что тормозит что-то там? Руки откуда? iPhone 4S – наблюдается некая скажем медлительность работы, но не настолько критична. iPhone 5 ставил еще GM – работает идеально! Ничего нигде не тормозит, не виснет, не зависает и что-то там еще. Все работает так и должно! Про 5S даже говорить не стоит, там проблем вообще быть не должно. Совет один – восстановление, чистое восстановление. Переход с второстепенных прошивок, ради бога, через обновление, но переход на мажорное обновление, тут восстановление, тем более на условно старых аппаратах.

demon.vip:

17:21 / 18.09.2014

semaletar,
Ставил через восстановление GMку на iPad 4
Не могу сказать, что iOS 8 работает также плавно как на iOS 7.1.1(2) с JB(возможно это от эффекта NoSlowAnimations)
Не факт, что это искусственное подтормаживание, может просто за оптимизацию на старые устройства берутся в последнюю очередь…но mfck зачем тогда бетки? :)
А так-то работает как 7.0.1 :straight: